Jump to content
Poetry Magnum Opus
badger11

Technical issue

Recommended Posts

badger11

I've had a few problems with my pc/internet over the festive period and so this issue may be related to that.

 

I find that I have to refresh a pmo page to check if my posting has been saved.

 

Editing a posting more than once is difficult since the original often shows rather than an edited version. Again refreshing the page resolves the issue.

 

Is this just me?

 

badge

Edited by badger11

Share this post


Link to post
Share on other sites
tonyv

This is the first I've heard of this problem, Badge. Have you already tried the "hard refresh"? Please report back if the problem resolves itself. If your computer appears to be in order, and the problem persists, let us know, and we'll contact tech support.

 

Tony


Here is a link to an index of my works on this site: tonyv's Member Archive topic

Share this post


Link to post
Share on other sites
waxwings

Not sure my experince is pertinent, but I often have had to click the Back Arrow and get to a 'page' I viewed immediately before the one w/topic I'm posting to and then return to that page before I see that my post is actually listed.

 

Of course youall know I am a klutz re 'navigating' as efficiently as one perhaps should.

Edited by waxwings

Share this post


Link to post
Share on other sites
badger11
This is the first I've heard of this problem, Badge. Have you already tried the "hard refresh"? Please report back if the problem resolves itself. If your computer appears to be in order, and the problem persists, let us know, and we'll contact tech support.

 

Tony

 

Thanks Tony. I shall use your suggestion.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines.